SXI Forum

A place to collect usefull tips, tricks and implementation strategies.

You are not logged in.

#1 21-11-2018 11:01:17

Registered: 20-11-2018
Posts: 148

MS SQL Server 2008 EXPRESS Does not accept a connection

In Sql Server Configuration Manager, make sure:

  1. SQL Server is running

  2. SQL Server Browser is running.

  3. In the Protocols for SQLEXPRESS that TCP/IP is on.

This can be done as follows:

Enabling TCP/IP First we must tell SQL Server Express to listen on TCP/IP, to do this perform the following steps:

  1. Launch the SQL Server Configuration Manager from the "Microsoft SQL Server 2005 CTP" Program menu

  2. Click on the "Protocols for SQLEXPRESS" node,

  3. Right click on "TCP/IP" in the list of Protocols and choose, "Enable"

For a more in-depth discussion on this topic please see … 15084.aspx


Board footer

Powered by FluxBB